It is currently Sat Nov 28, 2015 7:13 am

All times are UTC - 5 hours [ DST ]

   [ 2 posts ] 
Author Message
 Post subject: Hot Swapping
Posted: Thu Feb 03, 2011 3:41 pm 

Joined: Mon Jan 31, 2011 6:30 pm
Posts: 1
Hi, we are using 2 Phantom Flexs with cinemags in a 3d configuration. A couple of times we have dumped the footage to the mag from the cam ram and one of the mags shows nothing but black when the mags are viewed at the cinestation. Should we be shutting down the cameras for future reloads to alleviate this?

 Post subject: Re: Hot Swapping
Posted: Fri Feb 18, 2011 8:46 pm 
VRI Employee
VRI Employee

Joined: Thu Nov 09, 2006 7:13 pm
Posts: 115
Location: Wayne, NJ
Are you still having this issue? I would like to know if the footage is showing as black frames on the Cinemag when viewed on the camera as well as on the cinestation? If only on the cinestation, then is it the video playback only, or both video playback and cine files?

If it is cinestation only it could well be a firmware incompatiblity. Please let me know the firmware level of the cinestation as well as the Kernel level. The cinestation should be running 694 firmware, with kernel 16092.

Display posts from previous:  Sort by  
   [ 2 posts ] 

All times are UTC - 5 hours [ DST ]

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group