It is currently Sat Aug 23, 2014 7:25 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Aug 10, 2011 3:45 pm 
Offline

Joined: Mon Jan 31, 2011 5:37 pm
Posts: 2
Hi,

After installing PCC I start getting the message "NO IPLib DLL found in the Waterfall procedure". I am running Win7 64 bit. Any ideas on how to fix this?

This has happened in the past when installing PCC on other computers, but until now I could live it.

UPDATE: I tried following the procedure given here:
viewtopic.php?f=12&t=955
but I got the following error message:
"THe module "phthumb.dll" was loaded but the call to DLLRegisterServer failed with error code 0x80070005."

UPDATE 2: OK. fixed it. In case anyone else has the problem...
Even though I was running as administrator, I didn't have enough permission. Go figure...
So, do the following:
In Start type "cmd" and press shift+ctrl+enter.
Follow procedure given in above link.


Top
 Profile  
 
PostPosted: Mon Sep 12, 2011 6:47 pm 
Offline
VRI Employee
VRI Employee

Joined: Thu Feb 22, 2007 4:07 pm
Posts: 190
Glad your issue was resolved.

Mike


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group